Freezing Problem With Spot Directing

Hi, I really need some help! I’m having a problem where when I try to do spot directing on my computer the button keeps freezing when I click it, and I have to refresh the page to be able to get an un-freezed preview. This actually happened in another one of my stories and I wrote to Episode, but they told me to clear my history and do a bunch of things. I tried all of them, they didn’t work, so then I even tried it on a different computer and a different account and it still occurred. Eventually I just ended up rewriting it, and I didn’t have the problem in that story anymore (it was only one line). Now, it’s happening in my contest entry and I don’t know what to do! I even tried rewriting it like I did in my other story, but it didn’t work. In fact, it is happening in all of the lines, which means I can do any spot directing. What happens is I’ll press the “spot” button, it will freeze with the button pushed down, and then I’ll see “Error 2” written at the top of the preview. However, the weird thing is that when I click on the screen, the error immediately changes to “Error 11” and stays that way (the error doesn’t change again). This is the SAME thing that happened in my other story. I even have a screenshot:

image

This is EXACTLY how the screen froze.

Please, if anyone knows how to fix this, please help! I have to start working on my contest admission.
Thank you in advance. :pensive:

Hello @Lily_Davis, sorry to hear about this issue you’re experiencing! I’d recommend submitting a help ticket to the support team, they’d be happy to help! :smiley:

Ok, thank you, I’ll try.

So it looks like an issue with the previewer itself. These glitches happen a lot. My best advice for this is be sure you’re using Google Chrome as it works best for this type of site. But, like I said, the web previewer tends to be temperamental. If it’s just giving you a hard time with the spot directing though, you should just use the app previewer to get the right spot coordinates and then add them manually to your script. It’s an extra step, but I usually do this anyways, because I find it easier and more reliable than using the web previewer.

I am actually using Google Chrome, and if the ticket doesn’t help I’ll just do it on my phone.
Thank you though, glad to know it isn’t only me.

Same thing is happening to me :tired_face::tired_face:

Hi, they actually responded and my problem is all fixed now. It turns out I was having a character talk who I didn’t want to be on screen, but I forgot that you HAVE to place the character in one of the zones, even if you only want to see the speech bubble of the character.

For example, if I was currently in zone 2 and I wanted the character’s dad to be calling her from out of the room, I would have to place the dad in either zone 1 or 3, not just put in the speech bubble.

Hope this helped!:smile:

Yes thank you!! That’s exactly what I was doing

Yay! I’m glad I could help. :smile: