Getting an error on my script

I keep getting this error on my script whenever I want to preview my story.

I’ve:

  • Closed out the tab

  • Logged out

  • Shut my laptop down completely

but the error is still present

I got this to idk what to do

You could try clearing the cache or changing browsers. Here is more information:

1 Like

I followed all the instructions, but it’s still not working. I think my laptop could be the problem. Ty

Try formatting your script like:

&AUTHOR is talk_greet_neutral
AUTHOR
Hello readers!

Also: don’t forget to use pauses between actions that have no text following it, otherwise your characters won’t walk onto the screen, they’ll slide.
Same goes for pausing between actions that have no text. For example, you couldn’t do:

&AUTHOR is deepbreath

&AUTHOR is talk_unsure
AUTHOR
[Enter whatever text here]

Because it would entirely skip the “deepbreath” animation [Or whichever animation you use before the one with text.]

EDIT: I just noticed that you typed “@pause for a beat” three times on the trot. So just in case you’re unaware, you can save time and space by typing @pause for 3 and that way you only need to type the pause once.

[You can do any number, including for example: 0.5 or 0.1 and also 0.01 ]
[It doesn’t have to be 5’s or 1’s though. Every number works, maybe you want to pause for 2.1 or 0.3, it all works. And obviously it only looks good depends on what you’re coding at the time… but these come in very handy when you want to code moving overlays and/or action style scenes with quick zooming from one spot to another.]

1 Like

Hey! This has also happened to me too! I recently had the same thing come up and it seems that like someone also said before it’s a preview problem. You’ll probably have to use a new server instead of Google Chrome, if that’s what you use. I personally switched to Office Browser on my computer, because Microsoft doesn’t support my computer and it’s working fine now.
It’s not a problem with your computer.
It’s not a script problem.
This is an Episode problem from what I’ve been told and seen.
If you’d like you can send a support ticket to Episode but I have no idea what they’ll do to help fix it!
Hopefully this helps fix your problem! Hope this is fixed soon! :llama: :smiling_face_with_three_hearts:

1 Like

Personally wouldn’t recommend this, it’s extra work and wouldn’t fix their issue. I’d only recommend using & when using multiple animations for a single line of dialogue.

Personally I recommend it, because it works for me and I find it to be the easiest option.
Especially since sometimes I like characters to be speaking at the same time (background characters for example) and using @ doesn’t work for that! @ makes the characters each wait in turn.

I’m not talking about recommending it for you, I’m talking about recommending it for them. You can do whatever you please, I’m telling them (and you) that this technique would not fix their error, and that it wouldn’t be worth it to change it if they’ve already got the parentheses format all set up because they are virtually the same thing.

And yes, I know @ doesn’t work for having background characters move while characters are talking… I’m a script template creator.

So, I previewed my script on a different laptop, and it worked! Thank y’all so much for your help. I really appreciate it!

1 Like

So glad it worked for you! :smiling_face_with_three_hearts:

1 Like