Getting this error and can't publish

I’m getting this warning even though I shouldn’t and it’s not letting me publish with it.

1 Like

it also happened for me and I ended up changing the animation lol

It’s a known glitch it’s happening to a lot of people, sent a ticket few weeks ago and they are aware of it just no idea when it will be fixed


Yeah… I have faced this problem many times… Sadly, I’ve to change the animation everytime :sleepy::sleepy:


I ended up having to change the animation :frowning:


I got the same thing last next with the exact animation, I just ended up switching it out to a different one :woman_shrugging:t4:

I’ve had this same warning (MANY times haha), but I was able to publish my story anyway. As I understand it, you won’t be able to publish your story if it has errors, but you’ll still be able to publish with just warnings. I didn’t change any of the animations and they seem to work fine in the app!

the portal counted it as an error so i wasn’t able to publish, just ended up changing it

Ah that sucks! Hopefully they’ll fix it soon, it’s been happening for a while now.

Wait, I think I know how to fix this?


As you can see here, there’s 2 unimpressed armscrossed animations. The only difference being the ‘s’ missing in one of them. You used the one without the ‘s’, maybe using the one with the ‘s’ might work? Maybe a false animation was added to the website somehow and that’s why there’s an error and you can’t publish.

tried both, neither worked

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.