Having trouble with an overlay, please help


#1

I’m trying to make an overlay slide out while I am zooming in, I put in the shifting/scaling numbers but for some reason it keeps going to the complete opposite side or another direction?


#2

Did you add a zone as well?


#3

It took alot of miss & try, so I put up a big number i’m not sure why it kept going to the complete opposite… but so I want to pan it to zone 3 but it takes a long wait, I feel like it’s waiting till the overlay is done sliding how do I make it automatically pan to a zone?


#4

You did add “in 10” which means the overlay shifts and scale to spots in 10 seconds. if you want it to be there immediately just use “in 0”


#5

I changed it up a bit so the first picture is where I want it and I put the scaling/shifting BUT once I put it the script the second picture shows where it moved it to which was way off??


#6

add a zone as well


#7

Do I add them on both lines? And would I have to add i the layer too?


#8

Yes if you’re using characters behind or in front. Why not to add this to the background?


#9

One thing I saw in line 274/75, you used @overlay for shifting and scaling
that means the overlay will take total 20 seconds - 10 seconds to shift to the given co-ordinate and another 10 seconds to scale and when it has completed scaling, it will have shifted to another co-ordinate which in your case is in opposite side of spot you desire
Try using &overlay for both shifting and scaling and may be it will solve your problem.
Correct me if i am wrong :slight_smile:


#10