Help can’t access a story from the app

Hello
Has anyone ever had this problem?
A story was just published a few days ago and I can’t read it, a message pops up saying, it was banned and removed, but the story has no problem and everyone can read it except me. I have tried everything to read the story by searching for it on the author’s profile, with the search bar, even directly with the link but every time I come back to the main page and I get the same message. I cleared the cache of the app, I even uninstalled episode I tried everything, but nothing works… I can’t even restart the story…
I have sent a support ticket but I don’t have an answer yet, but if someone has the solution to my problem that would be great.:sob:

2 Likes

Which story is it?

UL: Dark Before Dawn
I even spoke with the author and I am the only one with this problem

I just tried it and it works for me so I’d say your only hope might be waiting on a response from your support ticket. :smiling_face_with_tear:

I wish I could help, but since I can’t, I’ll just wish you luck and hope that the team has a solution for you. [sigh]

2 Likes

It works for everyone except me :upside_down_face:
I just got a ready-made answer from them, and it doesn’t solve my problem :sweat_smile: but thank you for trying to help me

2 Likes

If you reply to their generic response, they should get back to you again at some point.

1 Like

I also just started reading a story called “Fashion Star” I believe but it’s gone now ??? I searched the name, looked at the category i found it from, and looked at my recently played, but it just seems to have disappeared ??