Help, character stops walking and is moving

My characters start out walking fast and then it slows down a little bit. Then she says her line and he stops walking and kinda stands there and floate. Then he says his line and he begins walking again. I don’t know what’s causing it to do that. :woozy_face: it’s doing it in both scenes when they are walking and talking.

Could you send us your script of this part so we can help more? :sweat_smile:

1 Like

Just updated it with the script.:grin:

Hmm. I’d maybe put a walking loop animation after the dialogue and see if that does anything.

Hello :slightly_smiling_face: ,
You could start the scene this way;

EXT. TOWN SQUARE LOOP - DAY
&CLAUDIA spot 1.128 108 39 in zone 1 at layer 1 AND CLAUDIA faces right AND SILAS spot 1.280 233 29 in zone 1 at layer 0 AND SILAS faces right AND SILAS starts walk_neutral_loop AND CLAUDIA is walk_neutral_loop
@transition fade in black in 2

    CLAUDIA (walk_talk_neutral_loop)
I'm only doing this because I needed coffee in the first place.

&CLAUDIA starts walk_neutral_loop

    SILAS (walk_talk_neutral_loop)
Coffee sounds good.

&SILAS starts walk_neutral_loop

Just make sure when they’re talking or not talking they’re using walk loop animations.

Thanks so much!!! :heart::heart:

Can you help me with this also please?

I took out the hair color customization part. Is that why? How do I fix it?

1 Like

No problem :slightly_smiling_face:

Are you getting an error saying the labels don’t exist?

It looks like on line 3343 it should be goto boy_hair_short_01 so you’re missing the 0 before the 1 at the end. I assume that could be the issues with the others too. They should match the label names. :grimacing:

Also I just noticed on 3350 it’s saying lip shapes but this area is for hairstyle choices and also where it goes to is boy hair colors? If you did delete the hair color portion then this label likely doesn’t exist.

I just saw that and fixed it. I did what you said and now it’s doing this.

i

Did you take out the hair color? If not then you can search for the name of that label for hair colors by pressing ctrl+f then type label boy_hair. If you did then that’s why you’re getting that error is because that label doesn’t exist.

I did take out the hair color.
When I remove the hair color label it shows that the rest is an error.

Where are you removing it? Can I see the other errors? For the screen shot you would just remove 3352 and 3353. But leave the bracket on 3354

I just removed what you said and it worked. Thank you so much!!! I was so frustrated lol

1 Like

Lol no problem! It gets tricky to edit customization templates. But you did it! Good job! :yay:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.