HELP! Customization template problem!


#1

Hi! I have a problem when it come to the customization template in limelight. I put the customization in for 4 characters. The customization works perfect, but when I try to read the story, the text after the customization disappears. And by this, I mean all the text afterwards! It only shows the characters animations, but not the speechbubbles. What can I do?


#2

This sounds more like a glitch, because customization codes shouldn’t include any speechbubble adjustment.
I would try it on the app because it more reliable than the web previewer. And if you are using the app, then I suggest restarting it. But if it’s still not working, I’ll be happy to look at your code.


#3

I tried it on the app too. I even separated the customization into another episode to see if it works, but it didn’t


#4

Could you show me your script?


#5

Wait, the speechbubbles were still missing from that scene when you moved the customization or they were still missing?


#6

They were still missing. It didn’t matter that I separated the customization into another episode.


#7

How do I send you the script because I have no idea. I’m new to this forum.


#8

you can use the snipping tool on use laptop and then send it to me here.


#9

Also @discobot can help you settle in.
Just ask him to help.


#10

Hi! To find out what I can do, say @discobot display help.


#11

@discobot display help


#12

I currently know how to do the following things:

@discobot start new user

Starts one of the following interactive narratives: new user, advanced user.

@discobot roll 2d6

:game_die: 3, 6

@discobot quote

:left_speech_bubble: Carry out a random act of kindness, with no expectation of reward, safe in the knowledge that one day someone might do the same for you — Princess Diana

@discobot fortune

:crystal_ball: You may rely on it


#13

Do I send you the entire episode with the customization template?


#14

Yeah.


#15

Did everything get solved? :nerd_face:


#16

Nope. We still need the screenshot.


#17

Screenshot or copy and paste is fine ^^

Whichever one they are comfortable with : )

And if they don’t want to paste it in Public, they can always PM (private message)

@Anamaria1 here’s something that I do at the beginning of almost every episode:

@zoom reset
@speechbubble reset

This resets the zoom to default and the speech bubble to default. Can try this, although the issue you’re having honestly sounds more like a glitch.

Maybe try refreshing as well? :thinking:


#18

Thank you so much!!! Adding the speechbubble reset after the template works. :kissing_heart: