Help me please?!


#1

Hi, I’m having a script problem can anyone help me please? :disappointed_relieved:


#2

Just post it here :slight_smile:


#3

Hi.
What do you need help with?
<3


#4

OK so I’m having a script error this is my script

INT. EVIDENCE ROOM - NIGHT
@cut to zone 2 AND zoom reset
@WEST stands screen center in zone 2 at layer 3 AND ANDRE stands screen left in zone 2 at layer 1 AND RYAN stands screen right in zone 2 at layer 0 AND OLIVER stands screen center in zone 2 at layer 2 AND OLIVER faces left AND WEST faces right


#5

You can’t write @cut to zone 2 AND zoom reset rather write it like this:

INT. EVIDENCE ROOM - NIGHT
@zoom reset
@cut to zone 2
@WEST stands screen center in zone 2 at layer 3 AND WEST faces right AND ANDRE stands screen left in zone 2 at layer 1 AND RYAN stands right in zone 2 at layer 0 AND OLIVER stands screen center in zone 2 at layer 2 AND OLIVER faces left


#6

You can do that actually :slightly_smiling_face:

@Jayla12 the problem is the layering. You can’t add “at layer #” when placing your characters through screen positions. You have to use “CHARACTER moves to layer #”


#7

Really? Wow I never knew that. Thanks for the heads up Dara! :grin:


#8

Yea you can always use multiple commands on the same lines as long as you use “and” (except for sounds and changing clothes) :grin:


#9

@Dara.Amarie I see what my problem was. I forgot you can only add “at layer #” with a spot

example:
@CHARACTER spot ---- in zone 1 at layer #


#10

Closing due to one month of inactivity :slight_smile:


#11