Help me with this please! Urgent!

Hello ! Please help me.

When I am writing my story and seeing the preview there is nothing wrong there but when on app I am reading my story there are lot of errors like characters are speaking without animation. They are continuously walking but in the preview in writer portal no problem was there. How ??
Please help! :pensive:

1 Like

Please help! I also need to know that is it same for every reader of my story?

1 Like

Proof-


Continuously walking without the talking animation!

1 Like

Are you using walk_talk_happy_loop or walk_talk_neutral_loop?

1 Like

If you’re using the correct animation then it’s an app glitch.

1 Like

No! It is happening with every animation and character :pensive:

It can’t be fixed?

1 Like

Restart your app and if it isn’t fixed send a support ticket.

1 Like

It happens to me too sometimes.

Can you paste your script here?

1 Like

Sure ! Just few minutes!

If it is an app glitch, yes they may see the error. some may see a specific error while some reader don’t. It depends.

1 Like

I’m pretty sure there’s nothing wrong with your script, it’s just an app glitch. It happened to me too, restart your app and you should be fine.

1 Like

Ok thanks!

Ok thanks .

1 Like

No, it isn’t. As I said it’s a glitch, so you can do nothing to fix it apart from filling a support ticket to let the Episode team know. The majority of your readers won’t experience this.

1 Like

Ok!

1 Like

Did it work?

1 Like

Trying!

1 Like

Worked ! Thanks :blob_hearts:

1 Like

You’re welcome!

1 Like