Help my progress is STILL lost how do I fix it?


#1

I already sent out a ticket and episode replied saying they restored it and everything should be fine now. So i reinstalled and the SAME issue is coming up. Every time I try to play a story even if it’s a new one and exit the app even for like 5 minutes, I have to RESTART the story again yet my passes stay at 0 so I know that the passes count towards the story. What should I do? I spent a lot of time and money on reading stories and this is just disheartening because I just want to read updates and yet i don’t know why this is happening. Has this ever happened to anyone before? I also emailed episode back and I am awaiting a response but can this be fixed?


#2

Did you uninstall the app completely? My phone did something similar. I completely uninstalled the app then I reinstalled it. After that I logged back into my account and everything was back to normal.


#3

what do you mean by uninstall completely? I deleted the app and everytime i re download it and log back into my account the same issue happens


#4

Do you use android or ios? My phone has this thing where if I uninstall something it keeps the app there for 24 hours unless you go into google play and manually uninstall the app. Then I logged back into my account and everything was there.


#5

hi i use ios. do you know how to uninstall from an ios?


#6

You need to hold the screen down then click on the x icon to get rid of the app. It should ask if yoy want to delete the data too. Then reinstall the app and log back into your account.


#7

oh i already did that multiple times lol and it still didn’t work :frowning:


#8

Hmm…Do you have two accounts or one account? My did that after I logged into my second account that I used for my co-written story. Did you restart your phone as well?


#9

I only have one account. Everything was normal, I didn’t restart my phone, log out or delete the app or anything out of the ordinary. It just stopped working all of a sudden, and Episode claims to have restored it but it’s still not restored and they aren’t replying to my comments about this.


#10

Interesting…when did you send the support ticket?


#11

Last week. I have received a reply saying they have restored my game play even though it’s not restored lol.


#12

Are any of your other apps on your phone acting up? Have you updated your phone to most recent software?


#13

No everything else is fine. I did update my phone to the latest ios but this was AFTER my app started acting weird because I thought updating my phone would fix the issue before I submitted a ticket.


#14

Oh, I’m not sure if I can tell you anything else to do. I would send another reply to support and wait for them to answer. in the meantime, I would suggest you keep uninstalling and re-logging into your account, Try going to settings of the app in your phone settings, possibly clear the data if there is any there, before you log into your account then log in.


#15

ok well thank you for helping me! :slight_smile:


#16

No problem! I hope everything is solved for you soon. You can message me when it is fixed if you want.


#17

Did you ever get your progress back? Mine started doing this yesterday and I haven’t heard back from Episode in my support ticket either. I am so annoyed because it is pointless to keep starting a story over and over again. :rage: