Help pose problem

so the character is pose_hug but for some reasxon ti happens for a second and then stops? do I have to put in a time duration?

u can try to @pause for a beat after the pose, or &xxx before ur next command

the script looks like this

@ANDROMEDA walks to spot 1.280 139 66 AND ANDROMEDA is hug_neutral_pose AND ARTHIT is hug_neutral_rear AND ARTHIT faces right AND ARTHIT moves to layer 1
where would i put that

1 Like

what is the next command?

there isnt one yet

try

@ANDROMEDA walks to spot 1.280 139 66 AND ARTHIT faces right AND ARTHIT moves to layer 1
&ANDROMEDA is hug_neutral_pose AND ARTHIT is hug_neutral_rear
@pause for a beat

that didn’t help, the problem is more to do with the hug animation vcause it happens way too quick . he hugs fine but she does it too quick

@ANDROMEDA walks to spot 1.280 139 66

@ANDROMEDA is hug_neutral_pose AND ARTHIT is hug_neutral_rear AND ARTHIT faces right AND ARTHIT moves to layer 1

Possibly this? If it doesn’t work, send a screenshot, I’ll be able to see it all more.

@ANDROMEDA walks to spot 1.280 139 66 AND ANDROMEDA is hug_neutral_pose AND ARTHIT is hug_neutral_rear AND ARTHIT faces right AND ARTHIT moves to layer 1
&ANDROMEDA is hug_neutral_pose
&ANDROMEDA is hug_neutral_pose
&ANDROMEDA is hug_neutral_pose

maybe it’s a fast animation so if u add several of them it would last longer?

could you try to spot direct ARTHIT at the beginning of the command? So instead of having him move to layer 1 at the end of the command, saying something like:

@ANDROMEDA walks to spot xyz and @ARTHIT spot xyz in zone x at layer x and ANDROMEDA is hug_neutral_pose AND ARTHIT is hug_neutral_rear AND ARTHIT faces right

oh my god this worked perfectly thank you!

Of course, glad I could help! :blush:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.