Help, Sound not working on the app

Sounds on my computer work… but it does not work on my phone :frowning_face:. I’ve tried looking on YOutube and Dara’s website but noting seems to be working. I’ve also adjusted the music.

Here’s my script

Sample script

volume music 100 0
music airysynthriff

@YOU changes into YOU_default
@YOU stands screen center

@speechbubble is 133 333 to 47% with tail_top_right

    YOU (talk_whisper_unsure)

@speechbubble is 110 295 to 88% with tail_top_right
&zoom on 147 404 to 127% in 1
YOU (talk_asif_annoyed)

@zoom on 147 404 to 204% in 1
YOU (talk_excited_happy)
That’s fine

@speechbubble reset

| bold , animation:shuffle-sideways , color:magenta |Hold on I forgot to turn on the Camera!

@YOU starts sigh_disappointed

volume sound 0 2000

@transition fade out magenta 2

Oh…you need to turn your ringer on

1 Like

Try setting the music volume to a number that’s a lot higher than 100, probably in the thousands. I think the computer has a greater sound range than your phone.

1 Like

Its a glitch with me to, but all you need to do is turn on the ringer and then turn up the volume and you should be set :smile:

1 Like

I’ll try those! thank you!

It still doesn’t work :frowning_face:

It gives me an error if i make it greater than 100

Hm…do you have an iphone or samsung?

For my first episode, the sound works fine. But not the second episode.

Here's what the scene looks like

@zoom reset
sound static
How does this work again?

sound walkietalkie_static
There it is


Did you do the ringer?

Yes. That stuff by the side? I did
After I did that, the sound worked for the first episode and not the second

It works now! Thanks a lot!

Did my method work? Np! :sparkling_heart:

:kiss: Annelise

1 Like

Yes! Thanks

Oh, np! :kiss:

have a good day

:star: Annelise

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.