HELP - Spot directing not working!


#1

Hi everyone!
I am new here and I am currently trying to create my first story - so a few errors occur pretty often for me still!

I want my character to lie down on her bed, and i found the correct spot and she is lying down on the bed, but her scale won’t change so she is way too big for the bed! I know that the scale is the first number in the spot, and i tried changing it both higher and lower, but nothing is changing?
Has anyone tried this before and do you have a solution?

Thank you in advance!


#2

Hi, when you go on spot helper in the Writer’s Portal, 2 options will appear at the left (Switch tool: Scale and Change Char) plus another one will appear as a symbol. Click on Switch tool: Scale and this allows you to change the height of the character. You can also switch back, so don’t panic. :sunglasses::revolving_hearts:


#3

Yeah, that’s exactly what i did, and then i copied the correct spot with the correct scale, but it isn’t changing her scale at all, it’s really weird. I don’t know what I am doing wrong?


#4

Did you change her scale while she was lying down? Or standing up?


#5

I put my character in this spot: spot 0.947 -53 342 in zone 2
And I tried changing 0.947 to 1.9 an 0.5 just to see if the change would work, but nothing is different


#6

I wrote this

@EMMA walks to screen center in zone 2
@EMMA spot 0.947 -53 342 in zone 2 AND EMMA faces right AND EMMA is sleep_lay_uncomfortable_loop


#7

I wanted her to “lie down” off screen as there really isn’t a nice way to “lie someone down” i think… :smile:


#8

Check out @ Apes bed spot templates:


#9

It is still the same…

I took a screenshot so you can see, the spot i assigned her to is 0.863 -2 356

But she keeps going to 1.280 -2 356 ??


#10

Maybe try this:

@EMMA walks to screen center in zone 2
@remove EMMA
@EMMA spot 0.821 434 171
@pause for 2
@EMMA spot 0.740 11 370 in zone 2 AND EMMA faces right
@EMMA is sleep_lay_uncomfortable_loop
@pan to zone 2 in 2


#11

It worked! Thank you so much :smile:


#12

No problem ; )