Help with app (episode)

When I click on the app it is crashing (not working). I already force stopped it and uninstalled the app and it still isn’t working.

3 Likes

It happened to me before I had to wait a few days before it worked
Try a week or so :blush:

Send in a ticket? :woman_shrugging:t3:

Ok

1 Like

I had tried to restore my app on my phone and when i went in to go on it, the app won’t load. It will keep saying that the server is t connected.
I have tried uninstalling and reinstalling and it doesn’t work. I was going to try and delete the account, but that won’t work either since i can’t even get onto the app. And when i go into the episode interactive app it isn’t an available request.
I don’t know what to do, because i really like this app, but i haven’t been able to get on it for over a month.
Please Help!!!

I have been having the same issue. It worked for a couple weeks after the big Android update but now it’s just not working at all, it crashes every time I try to open it. I wish they would acknowledge this, there seems to be lots of people having the same issue.