Help with filters


#1

EXT. FLOWER GARDEN - DAY # FILTER: Black and White

@set hsl 0 -100 0 no_colorize with blendMode NORMAL to 100%

Your filter will be enabled for every scene after this line

To turn off the filter, use “@reset hsl” or “@reset hsl in [# of seconds]”

Hey everyone, I got this error what am i supposed to do. im kinda confused


#2

Check out this:


#3

Remember that Filters will persist across scenes, and even episodes, until you disable them in your script!
To turn a filter OFF, use the “@reset hsl” command.

In your script, don’t forget to write: @reset hsl once you don’t need that filter anymore in the scene.


#4

Thank you. The link helped :slight_smile: