Help with one scene!


#1

Hi! So I’m writing a scene with multiple rows of chairs in it and I personally think I’m experienced with overlay coding but everytime I spot direct the chairs in a certain zone and place. Some of them Tay the same and the others just appear in somebody random spot! Can someone’s help me :weary:


#2

Did u put the spots correctly?


#3

Yep! I can sending screenshots soon but I’m currently on my way home so it might take 20mins until i can send them


#4

Are you layering them ?


#5

Yep, they have to be at certain layers and stuff so I can fit characters in


#6

58%20pm

this is whats happening


#7

Hi.

If you don’t need to make any changing overlay commands like opacity changes or rotating the overlay’s or for instance need the overlay to first be in one position then being moved right after a pause, it’s better to just add the coordinates you want it to be to the overlay title than to the script.

ex
INT: TOWNHALL with CHAIRS to 0.370 465 189 in zone 1 at layer 0

Also, when putting out the overlay where you want them - especially if your using the web previewer - make sure you take the coordinates from the right zone. I think your problem might be that you’re in zone 1 when taking the coordinates but then placing them in zone 2. (I hope you understand what I mean - really hard to find the words to explain.) That makes them move one zone forward…
Try changing the zone 2 chairs to zone 1.

<3


#8

I’ll try that, than you! I’ll get back to you when I’ve done it! :smiley:


#9

Happy to help. If I can.
Please do that. I might have misinterpreted the situation.

<3


#10

I think I wrote everything right but it said invalid slots?


#11

Ok. Could you post a new script page image so I can have a look at it?
<3


#12

alright! Should I copy and paste what I wrote in my script because it’s too long to screenshot?


#13

INT. TOWNHALL with CHAIRS to 0.370 465 189 in zone 1 at layer 0 with CHAIRS2 to 0.514 138 132 at layer 4 in zone 0 with CHAIRS3 to 0.622 60 78 at layer 6 in zone 1 with CHAIRS4 to 0.640 498 75 at layer 6 in zone 1 with CHAIRS5 to 0.424 456 156 at layer 2 in zone 0 with CHAIRS6 to 0.370 192 192 at layer 0 in zone 0 with CHAIRS7 to 0.514 513 135 at layer 4 in zone 1 with CHAIRS8 to 0.460 147 153 at layer 2 in zone 1

This is what I’ve written


#14

Ah, ok, I see the problem. You need to write the zone first then the layer.

INT. TOWNHALL with CHAIRS to 0.370 465 189 in zone 1 at layer 0 with CHAIRS2 to 0.514 138 132 at layer 4 in zone 0 <— see the difference?

I’m sorry, to say, but you need to switch place for all of them :grimacing:

<3


#15

Omg thank you so much! I’ll change it now! No need to apologise :smiley:


#16

UGH I DONT KNOW WHAT’S WRONG WITH ME!!! IT wont work :frowning:
I’ll send the updated one, it keeps saying invalid slots.


#17

INT. TOWNHALL with CHAIRS to 0.370 465 189 in zone 1 at layer 0 with CHAIRS2 to 0.514 138 132 in zone 0 at layer 4 with CHAIRS3 to 0.622 60 78 in zone 1 at layer 6 with CHAIRS4 to 0.640 498 75 in zone 1 at layer 6 with CHAIRS5 to 0.424 456 156 in zone 0 at layer 2 with CHAIRS6 to 0.370 192 192 in zone 0 at layer 0 with CHAIRS7 to 0.514 513 135 in zone 1 at layer 4 with CHAIRS8 to 0.460 147 153 in zone 1 at layer 2


#18

Ok. I’ll put it in a script and see if I can find the error. Might take some time because I’ll need to rewrite it…

BRB

<3


#19

thank you so so so much! Is there anything social media you’d like me to credit you on? Or should I just say your forum name?


#20

Found it!
You’ve used zone 0 and there is none. The zone’s start at 1.
Sorry, should have noticed that right away. :flushed:

If you want to credit you can just use my username, but there’s really no need on my part. I’m just happy I can help, so your happiness and gratitude’s thanks enough.

<3