How can ı fix this

The bracket either shouldn’t be there, or you forgot the closing one
lmao sorry if I didn’t explain that well :sweat_smile:

np! well it was working before it happend 2 minutes ago ı dont understand what problem is

1 Like

I’m not sure either, maybe you accidently deleted the other one, or accidently put the first bracket there? :woman_shrugging:

ıdk ı am triying to move overlay but ıdk there is not a problem script either

:woman_shrugging: Maybe try deleting the bracket…

usually when you get that error, there’s something wrong with what you wrote in between the brackets.

and on line 5383 you have an incomplete command.

it should be @overlay SMOKE BALL create

okay tysm :blush: okay ı tried and no it is still giving error

line 5378 you made a mistake too, it should be.

sound scream_female2

1 Like

Now it says this ı wanna jump from WINDOW :face_with_symbols_over_mouth:

you have 2 arrows infront of the 8 on line 5343, delete one and it should work!

Now the other problem Back

1 Like

which one, can i see?

ı change the gem 10 to 8 it worked can ı pm u when ı it give error ?

1 Like

okay good i’m glad it worked and yeah sure!

1 Like