How to add weather effect with your character doing an animation simultaneously

Hello, I am writing a scene in my story where my character is running in a looping background but I want them to be running in the rain. When I have added the hard rain overlay to my script and preview my scene the rain is no longer showing and it is just my character running in the looping background scene. How can I fix this script error?

2 Likes

The rain effect should be there, Episode has been having a glitch where the weather effects don’t show up, but just incase can I see your script please?

1 Like

Your script is supposed to look like this:

BACKGROUND NAME
RAIN OVERLAY NAME

&CHARACTER NAME AND ANIMATION

make sure you add the ‘&’.

1 Like

EXT. MOUNTAIN ROAD LOOP - DAY with effect HARD RAIN

@zoom on 156 15 to 195% in 0
@AZURE stands screen center AND AZURE is run_cry_embarrassed_loop
@zoom on 141 179 to 195% in 5
@zoom on 170 333 to 195% in 5
@zoom on 170 410 to 210% in 4
@transition fade in white 1

this is how my script looks currently

EXT. MOUNTAIN ROAD LOOP - DAY with effect HARD RAIN

@zoom on 156 15 to 195% in 0
@AZURE stands screen center AND AZURE is run_cry_embarrassed_loop
@zoom on 141 179 to 195% in 5
@zoom on 170 333 to 195% in 5
@zoom on 170 410 to 210% in 4
@transition fade in white 1

1 Like

Well your script looks fine, as I said probably a glitch :sob:

would you be able to see it from the epiosde app you think?

1 Like

I think you should! try to preview it on your phone

I don’t have any episodes published yet because i am still waiting on my artwork for some of my scenes. I have another question. Where do you get the background for when you set up a text message scene?

1 Like

For the text message scene, check out this tutorial.

try

EXT. MOUNTAIN ROAD LOOP - DAY with effect HARD RAIN
&zoom on 156 15 to 195% in 0
&AZURE stands screen center AND AZURE is run_cry_embarrassed_loop

@pause for a beat

@zoom on 141 179 to 195% in 5
@zoom on 170 333 to 195% in 5
@zoom on 170 410 to 210% in 4
@transition fade in white 1

no it doesnt work … i think there is a glitch

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.