How To Turn Sounds And Music Off

Hi! How do I turn music off? It says there are no errors but when I go to preview the story on my phone, the music would still be playing and continue onto the other episodes as well. I can’t seems to make it stop D:

1 Like

it should work, but if not you can try changing the volume.
volume music 0 0

the first number is the volume, and the second number is milliseconds.

That’s how the mobile app works, you have to refresh the episode (or story) in some cases because you’ve already played through the episode and now you’re checking it out of order.

Like how you choose an outfit , but when you skip scenes in your own episode the outfit may not be the same anymore or it may be the default characters outfit instead of the outfit that was intended for the character.

Okay so I preview it on portal after seeing your reply and the error seems to be fixed but when I did on my phone, the music are still playing. What should I do?

1 Like

i previewed it on portal using music off and the sounds turn off but on my phone, the music is still there. Do you know how to fix this problem?

it might just be a bug… do you want me to test it on my phone for you?

1 Like

How can I let you test it out on your phone for me? I haven’t publish my story yet so I don’t think you will be able to find it on the app but I would love to if you can help

send me the share link, i can see it even if it’s not published

here’s the link

1 Like

which scene is it?

i can’t hear anything at all

the music is in episode 3, night club scene

music off
@pause for a beat

1 Like

hm… that’s pretty weird because when i preview it on my phone. Even chapter one which was supposed to be without music have sounds from the non-stop playing music from episode 3

well in contrast, i couldn’t hear any music even with my volume at the loudest

i tried that, now the music has stopped when i preview on portal but on my phone, it wouldn’t

hm, which episode are you on? there’s supposed to be music on episode 3 in the near to last scene

episode 3, i previewed it from the beginning

and to the end of the episode, you still can’t hear the music?