https://www.episodeinteractive.com/write/story/In_Love_with_a_Fairy/1


#1

https://www.episodeinteractive.com/write/story/In_Love_with_a_Fairy/1

I’m trying to direct a character but Episode won’t validate the directing command because there is a space in her name “Queen Lillian”. I’ve been searching everywhere but the tutorials don’t help seeing as my problem isn’t directing but just validating the character itself. Im hoping somebody else has come across the same problem and knows how to help me. I have already tried deleting the deleting the space, adding a slash, and underscore… none of which helped :slightly_frowning_face:

Please help fast!


#2

That shouldn’t affect it, can I see the error?


#3

Her script name is Queen Lillian or her Display name is Queen Lillian? There is a difference.

The script name is what you refer to your character as in the script.
Example: @BOB exits left

The display name is what your readers say.

You write:
BOB
Hi, I’m Billy.

The reader sees:
BILLY
Hi, I’m Billy.

Even though you put “BOB” as his script name.

That being said, script names can’t have spaces in them, but display names can. And your display name does NOT have to be the same as the script name, as seen above with the BOB/BILLY example.

By changing your characters display name, you do not change their script name and MUST refer to them in the script by their script name. So, anything I want Billy to do, has to use the script name BOB.

So, make a character named QUEEN or LILLIAN as the script name and save that. When it gets the the part where you edit her character, you’ll see a box that says “DISPLAY NAME” type in Queen Lillian and customize her and then save her.
When she speaks, her name will come up as QUEEN LILLIAN, but you have to refer to her as the name without the space.

Does this make sense?


#4

Out of what I’ve come across, you can have a space in between two words in the script name. I do it all the time


#5

Alright, then what do you suppose her problem is? I was just trying to help lol


#6

That makes sense yea but how will the computer know who i’m talking about if i use a different name? I’ve already tried putting just “Lillian” because I have 2 queens but that didn’t work.


#7

Then what do you reckon my problem is if i’m not able to validate this command?


#8

And yes just click the link


#9

The computer will know because you will always refer to your character as the script name. The display name is what readers will see with dialogue, but it’s still the same character.

Can you maybe post screenshots of what your exact problem is?


#10

The only person who has access to your story is you. Pasting your story’s URL doesn’t grant us access and we cannot view your script. You will have to post a screenshot of your script or copy and paste the part of your script you are having trouble with.


#11

I don’t actually know, but maybe if we could see a picture of what’s going on :woman_shrugging: