I am not sure whether it is bug or not but I am facing it!

I can’t read any episode while turning on my WiFi. My WiFi works fine on other apps or browsing but while reading any episode, it shows “Error Loading Episode”. But I can read them if I turn on my mobile data.
Is it a bug or anything else?


Does it always happen? Or just sometimes?

1 Like

It’s happening from last two days. From last two days I am reading episodes on mobile data. :slightly_frowning_face: Even I can’t test my own story if I turn on WiFi.

1 Like

That’s weird, it has never happened to me. Uhm maybe try to switch off your phone? Idk what to say, to me it usually happens that it says the same but then I just reopen the app and it works.

1 Like

I tried restarting my phone, but nothing solved.

1 Like

That’s soo weird

1 Like

@Bithi I’d recommend you submit a help ticket, the support team would be happy to help! :smiley:


Submission done. Hope will get the result soon.


The same thing happens to me :frowning:

1 Like

I know it’s so irritating ! :neutral_face:

Maybe uninstall and reinstall

I did it. After reinstalling, it couldn’t load anything on my WiFi. But it was okay when I turned on my mobile data.

Oh that is weird. Sorry I couldn’t help more

okay :neutral_face:

I don’t have this problem, but you said it only works when you’re on data? Have you tried submitting a ticket?

I tried.

After uninstalling and re-installing many times this problem solved. In my case. Thanks

This issue is still happening and most frustrating thing is I can’t even read stories with my mobile data as well. :expressionless::rage::rage:

This is probably a silly question. Did you keep refreshing the page? Sometimes my phone does this and after I refresh about 5 to 10 times it responds on WiFi. Did you try forgetting your internet then reconnecting that way?

Try clearing data cache b4 uninstalling, and reinstalling. If reinstall helped you once, maybe this can do the trick, for good this time. Also, make sure your phone’s software is updated!

1 Like