I can only read featured stories…

I’ve had the app for a few years now, and I’ve never encountered this problem…

When go into my episode app and click the “play button” for a user story that I would like to read, the story will not open; it will clearly indicate that I’ve clicked the button, but nothing will change.

When I do the same for a featured story though, it will play no problem.

This happens with all user stories.

Troubleshooting I’ve tried:

  • closing the app
  • turning my phone on & off
  • shutting my phone down & powering it back on
  • restarting my phone
  • closing all my apps

Nothing has worked.

1 Like

From when have you been playing episode?

It’s a fact that users face at the very beginning.

I’ve had the app for years, it’s not like I just downloaded it and I’m either forced to pay X amount of gems to get access or read said number of featured stories first…I already have access to all stories.

It’s just that recently, my app will not play user stories, only featured ones.

1 Like

Hii! I suggest you submit a ticket to the Episode Team alongwith the screenshots of the issue. xo

Also, try uninstalling and reinstalling the app once. I hope it gets resolved :two_hearts:

1 Like