I can’t get sound to work on limelight, help!?

I’m trying to input sound into my story and it just keeps saying “error: unexpected garbage: the text on this line does not follow our formatting” but everything I have looked up is this way. My script says “sound alarmclock-beep” no @ or & in front of sound and alarmclock-beep is highlighted green but it’s not working, what do I do!?

Is your sound following dialogue?

No, it’s following an action. “@CHARACTER is sleep_lay_uncomfortable_loop” does it need to follow a dialogue? If so, would narration work?

Change this to: alarmclock_beep

Put the dash in the middle lower :wink:

It worked! Thank you so much!

No problem :smile:
I’m glad everything worked out : )

Hello @vvasquez038, this is Sydney the moderator. Welcome to the forums! :smiley: Moved this topic to Directing Helps and Tips since it’s not a bug in the Portal. Make sure to check out our Forum Tutorial for more info about where to correctly create topics, and feel to ask me if there are any questions. :wink:

Solved and closed. :smiley: