I can’t open the app!


#1

Whenever I try and open my app, this message comes up. I am connected to wifi and it’s usually worked for Episode, however it just stopped today! Is anyone experiencing the same problem, and is there any way to fix it?


#2

I keep getting the same thing. I’ve tried to delete the app and redownload it bug it keeps showing up


#3

Perhaps submit a ticket here:
https://pocketgems.zendesk.com/hc/en-us/requests/new?mobile_site=true

I hope everything works out!


#4

This just started happening to me a few days ago so I came here to find answers but couldn’t get any that worked. I did everything Episode told me to try and the worst case scenario was connecting to a different internet connection or mobile data, which I’m out of :persevere:
Anyways, I don’t know if it will help anybody else out but I’m hoping it does because I know how annoying it is. If you can think of any apps you might have downloaded recently, downloaded after Episodes, try deleting those apps and then going back into Episodes. I deleted two apps I recently downloaded and then it finally worked and loaded fast!! I wish I deleted one app at a time to see which one it was but I’m just glad it’s working and hope this can help someone else!