I can't create characters!


#1

When I go to create my characters, it just shows a blank white screen. I’ve restarted my computer a few times and nothing works!!! What do I do?!


#2

It was fine yesterday…I don’t understand…


#3

Hi! If you submit a ticket to our support team they’ll be happy to help you out :slight_smile:


#4

try Google Chrome! :grin:


#5

I have the exact same problem as you!
It’s really frustrating me. Especially as I need to get an update out ASAP!


#6

I can’t get to characters also. What should I do?


#7

I restarted my laptop and it worked! Try it


#8

Which Laptop are you using?


#9

I suggest clearing the cache.


#10

ILoveToSing01231987 Thanks so much! I restarted my computer two times and tried everything else and it didn’t work but I did download Google Chrome and it worked immediately :grinning::+1:t4:


#11

Your quite welcome glad to be of service and help for you! :sunglasses:


#12

I don’t think I can restart my computer because it’s a desk top not a laptop


#13

I bought a new computer and that fixed the issue but it’s super unpractical if you don’t have the money. My original laptop was only three years old but gave up on me. You should be able to restart a Desktop. Just turn it off an on again if you don’t have the option :slight_smile: