I can't get past the loading screen


#1

When I open the app, it is up to date. It has the normal loading screen but after it loads it just has an error that says I need to update and say connection timed out…the only thing I did was not use it for about a month, and when I come back it’s all messed up. All the other forums of this seem to be deleted. Please help Me! I’m really stressed right now and I need my episodes…


#2

Have you tried deleting the app and re downloading it?


#3

Yes, I can enter the app once, but when I close it out, its back to the same “connection timed out” error when I reopen it.


#4

That’s no good! If everyone that is encountering this issue could be so kind to please let us know in a reply to this thread as well as submitting a request to our support team who is happy to help out! Thanks and sorry for any inconvenience.


#5

I’m having this problem too and I have tried delete the app and the reinstalling but it’s stillnot working xx


#6

What I did (I have IPhone btw) was make sure the app was not open and then go to the app store and press open and the message went away


#7

Mine wasn’t working for a week and I just did what you did and it now works thank you


#8

I have just tried this and it still won’t load but thank you for the advice xx


#9

Omg . I just uninstalled and reinstalled and Im still stuck on loading screen.


#10

Anyone having this issue, as always, the best way to get issues resolved is by submitting a request to our support team. Thanks :peace_symbol:


#11

I have this all the time, but people, it is because of something on your phone, not the app. I have a VPN and sometimes I need to turn it of because this happens, then it works fine.


#12

Closing due to one month of inactivity :slight_smile:


#13

#14