I can't preview the episode


#1

Every time I press the preview button, I get this text above the preview-picture. Can someone tell me why? :slight_smile:


#2

I am not sure about this but try solving it after looking at this-


#3

Thank you. I’ll try looking it through again. It worked 10 minutes ago, and now it doesn’t. All I’ve done is creating another character. But I hope I can fix it :slight_smile:


#4

save your story and then open in new tab


#5

I can’t preview my chapters. I press the preview button a million times and it won’t let me


#6

I think the problem I had was because of a background that wasn’t approved yet. After removing it and using another background I had no problems. I could change the background again later.

Maybe just try to save what you’ve written and close the page. Then open it again and see if it works then.
I keep getting a message from my computer about the page using a lot of memory and making the computer slow. Maybe that’s what gives you problems when trying to preview.


#7

I’ve placed my background/overlay that’s not approved yet and it works. Episode says it when you submit it as well.

On Computer that is, If you click on the line that has your unsubmitted background/overlay it will show, but if you’re trying to play the whole scene it won’t work.

On Mobile, It’ll completely cut out the scene and jump to the next scene without the overlay/background.

But I’ve never gotten that coded message when I click preview.


#8

All the backgrounds that I use are the ones that episode provides us. I tried using a different background but that won’t work either and I’ve saved my work a thousand times and it still won’t work. But thank you for trying to help me.


#9

I can’t preview my episode chapter as well. I get this error message: error: eglcreatecontext: EGL arguments are inconsistent. Can anyone help??


#10

Try uploading a picture of the script where the error is :slight_smile:


#11

Then I have no idea what it would be. Mine just worked after changing the background :frowning:


#12

Preview it on your phone instead :T (should work)


#13