I can't see my overlay?


#1

I’m trying to move my desk overlay into the correct position but it won’t appear on the screen, I can see the overlay numbers change but the overlay does not appear, does anyone know what’s up? I’ve tried both the writer’s portal and my phone, please help if you can :slight_smile:


#2

Did you add the zone number?


#3

I did yeah, but it won’t show, what do i do?


#4

Maybe there a problem with the script. Can you put the script? I will try my best to help!


#5

Hi.
Firstly, how have you put the overlay into the script?

the background way?
ex
INT. BACKGROUND - DAY with OVERLAY to 1.0 0 0 in zone 1 at layer 3

or the create overlay way?
ex
&overlay OVERLAY create
&overlay OVERLAY scales to 1.0 1.0 in 0
&overlay OVERLAY shifts to 0 0 in zone 1 in 0
&overlay OVERLAY opacity 1 in 0
<— don’t forget this one!

<3


#6

Thank you for this, I managed to fix the issue anyway earlier, but I will definitely note this down for possible future use :slight_smile:


#7

how did you fix it?


#8

I basically zoomed out really far and for some reason j could see it then :blush:


#9

I can’t see my overlay. I have tried the things you said. But it won’t show up. I can see the numbers when i move my overlay. What do i do?


#10

I just ended up playing around with a few of the features and I found it. Also, try exiting the app and reloading it, that’s all I can really say.


#11

Thank you for helping, but it won’t work.


#12

Did you already try zooming out to find it?


#13

Yep


#14

What does your script look like


#15

&overlay BRUISE create

@overlay 6423882558078976_BRUISE shifts to 141 315

@overlay 6423882558078976_BRUISE scales to 1.000 1.000


#16

You need to add the opacity as well

&overlay BRUISE create
@overlay 6423882558078976_BRUISE shifts to 141 315
@overlay 6423882558078976_BRUISE scales to 1.000 1.000
@overlay BRUISE opacity 1 in 0


#17

Than you <3


#18