I need help with a choice error

I put a choice option into my script, but I keep getting an error saying “there is a { on line # that doesn’t have a matching}” BUT THERE IS. I’ve tried reloading, exiting and coming back, even deleting the choice and adding it again but it won’t leave :weary:

1 Like

can i see the script?

Can you share the screenshot?

You have to add a screenshot

I figured it out sorry :upside_down_face:

1 Like

glad you figured it out!

how? I’m having the same problem:(

Post a screenshot of your script

Line 293 is the issue. Gain names cannot have special characters. They can only have just letters, numbers, and underscores. Remove the & sign

Also delete line 296 so that “PJ’s” is right under the bracket

“PJ’s” {


now there’s another problem saying « There is a { on line 307 that does not have a matching } » I don’t know why it’s doing this

It could be the same reason as above. Check your gain names

I fixed all my gain names and it’s still doing it

Post another screenshot

1 Like

I think it’s fixed for now? I accidentally had brackets around gain😂

1 Like

Glad You Solved It.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.