I need help with two overlays!

Hey guys! So I am trying to have a casket slowly drifting down underwater with chains on it. I have the background that I am going to use - EXT. OCEAN - DAY
and I have the chains and casket overlay but I am SO confused on how to do this. I’m not sure how to make the overlays move and also when I do overlay create they still will not appear and I have opacity. If anyone could help me code this I would REALLY appreciate this! I will credit you also!

OverlayAnimationStageAction does not have PlaceInfo for 6377824410861568_INT. CASKET
Missing asset 6377824410861568_INT. CHAINS

Also this is what it says to my right under the preview. The casket doesnt even need to be moving I just would like for it to appear!

@zoom reset
@overlay INT. CASKET shifts to 105 44 in zone 1
@overlay INT.CASKET scales to 0.603 0.603
@overlay INT.CASKET moves to layer 3
&overlay INT. CHAINS shifts to 32 36 in zone 1
&overlay INT.CHAINS scales to 0.446 0.446
&overlay INT.CHAINS moves to layer 5

This is what I have so far and it still says missing asset… Int. chains or int. casket

from what I see you sometimes have space in name of your overlay but sometimes you write it without space - so the portal will see it as 2 overlay names and not one therefore some of the commands will not work



Make sure your overlay name in every command is EXACT the same as you named it when you have uploaded it.

I have changed each one and it has still not worked

what exactly is not working - you still dont see the overlays?

do you have any error message on the left side of the portal?

I have changed my script to a different background.
@ANGELICA spot 0.729 72 323 in zone 1 AND ANGELICA moves to layer 3
@overlay INT. CASKET create
@overlay INT. CASKET opacity 1
@overlay INT. CASKET shifts to 105 44 in zone 1
@overlay INT. CASKET scales to 0.603 0.603
@overlay INT. CASKET moves to layer 3

I am right now just focusing on the casket because I am struggling too much with doing the casket and chains at the same time. But the casket will not show up and there is no error on the left side.

try to refresh the internet page and preview again - sometimes the portal has problem to show newly added overlays without it

I don’t see the problem in the code that should cause that you don’t see it - unless your overlay shift and scale commands are not right and shift it out of the scene - which I cant check since I don’t know how your overlay looks and how much empty space you have around it.

But I assume you have seen in some moment the overlays since you have changed its scale and place.

This worked out! thank you. It turns out I just needed to refresh the page.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.