I need someone to help me!


#1

Is there ANYONE who can help fix this!!! Support is not helping me fix the problem they only responded to my email once 2 days ago and no one on here is responding to my other post :slightly_frowning_face: can someone please help me


#2

just lclick okay!..


#3

I’ve tried that already it won’t load past this screen. I’ve deleted the app and reinstalled it. Nothing is working. It’s been 5 days already


#4

Ok so on your phone or whatever you know how you hold the power button down to shut it off so here is what you should try hold power button until you see this screen

z
Then hold onto the home button until it flashes white, it will go black for a second then start reloading. What this does is refresh your apps/phone.


#5

I’ve tried that too it didn’t help :slightly_frowning_face:


#6

@Jeremy @Ryan renisegee needs a help with a mobile bug, do you guys think you can help her?


#7

The Episode Support Team gets lots of emails about issues and it can take some time to go through all of these so they may still reply. I had to wait over four days for a reply because, obviously they have a life so may be busy or on a vacation. I’d wait a couple more days, maybe? :slight_smile:


#8

I’ll try to be a little more patient I guess


#10

But what if you have a android and you installed and unstalled and restarted your phone and it still says timed out


#11

To be honest idk I only have ever had Apple iOS devices so I’m not the person to ask…


#12