I really need your help


#1

Hello guys!
I really need your help.
By the way I´m sorry for the category but I just did´nt no which to choose.
I have a really strange problem.
So I´m reading storys on episode for some months now.
I started writing too.
First I started with my phone (mobile creator) but I recognized that it´s not that good so I´m using the Webcreator now. Well at least I tried to.(By the way I have no story published yet)
So I have everything ready to start writing but I have no Idea how to open the script.
There´s this option menu where I can type in things like my description and stuff but I can´t even get to the menu where I can change the picture of the story and stuff.
There is no button for that at least I think so.
Well there is the word option but when I click on it nothing happens.
It´s just really strange.
When I click on continue story I only get a strange menu.
By the way I already watched some tutorials and it´s definetly not how it´s supposed to look.
Im sorry for my grammar and stuff but I usally dont speak english and stuff.
I really hope you can help me. bye


#2

Can you screenshot?


#3

Here´s a screenshot. I hope it works XD.


#4

By the way thats the ,button´´ i meant.


#5

WOW! You might need to reset your browser, use another broswer, or the creators about this.


#6

Ok I will definitely try that! Thanks :slight_smile:


#7

This has happens before try and create another story


#8

I´m using a different browser now and it worked. Thanks again for your help! :slight_smile: