I want to join a book club, but... this shows up and "downloads" eternally

Anyone else having this problem? :upside_down_face:

I had this issue because I had an update on the app but then it worked fine, have you checked if it has an update, or maybe try deleting and reinstalling and see if it helps? :blob_hearts:

1 Like

I uninstalled and installed but nothing changed. And there are no updates available for me :pleading_face:

1 Like

Logging out and logging back in solved the issue!


Yep, I been having the same issue since the update, I sent a support ticket and in an email they said it’s a known issue, so hopefully it’ll be resolved soon

I’ve also uninstalled and reinstalled didn’t do anything, In’ve closed down the app, etc, even tried cleaning the cache too with no luck, I however might try it again and see if it works :woman_shrugging:t3:

Tried again and didn’t work :woman_shrugging:t3::woman_facepalming:t3:

I’ve tried that, but might have to give it another try with my mobile data instead of wifi :sweat_smile:

Just tried it (signing out and back in I mean) and nope didn’t work :woman_shrugging:t3::woman_facepalming:t3: