I'm not sure if this is because of the new update or

@Liz you might understand what is going on here. maybe @Tory you would know too
@Sydney_H feel free to move this if you need too

I know you said that zooms and everything will be fixed with the portal update. idk what that pretains to but I was having issues this afternoon with the zooms.

I am coding my fabled story and I was doing zooms like how i normally do it. copy the code, change the time if needed etc.

So, I was doing an up close zoom. Typically close up zooms have a negtive sign in front of the first number right?

this is the code that it told me to copy, so I coppied the code and placed it in the script.

I placed it in the script exactly but i just changed the number of seconds to 0.5 instead this is normally how i code i’ve never had issues with it.

then after I hit save, I get this error.

I guess it’s telling me I can’t have negetive numbers it the zoom or something.
it took me forever to figure out what was going on, so I took out the - next to the 10 and kept it like this

Now it works! I’m so confused. why have the -10 in the original code that the portal gives you if it’s not gonna work.

I just know that new coders will even have more of a hard time with all these bugs in the system.

I wanted to see if anyone else was having issues with their zooms today or if I’m just going insane lol.


Nah, I have the same issue. I think it happens when you’re zooming from right to left.

Does it zoom the correct way once you remove the negative sign?

Yes. It worked when I removed the - but it took me forever to figure that out. So it’s just like imagine the new coders and everything when they get this stuff that messed up now. It’s getting annoying

UGH! I’ve been coding for quite a while and this drove me mad :skull:

Hopefully it gets fixed soon, I’m not lazy or anything but the amount of code in an episode, I’ll loose my mind if I have to go through every zoom and make sure there isn’t a ‘-’ when I copy it to save time. :sob:

Also I’d love to read your story btw :heart: :cat_typing:


Fr. Ii was telling a friend why have a stupid - if we can’t use the stupid - it took me almost an hr to figure out what the issue was. I’m so hoping they will fix this issue soon


If possible, could y’all submit tickets about this please? And include screen recordings if possible.

1 Like

I know someone has tried and I’ve sent something before. All we get is that it’s a known issue or try this like clearing your cache etc. They haven’t done really anything when we’ve tried

1 Like

It’s like book club on the app, Mine’s stuck on the loading screen for book club for weeks and they suggest everything I’ve already tried and tell me it’s a known issue, they’re working on the issues…

I haven’t been on the portal in ages so I haven’t experienced the bugs that’s in the portal ATM, they’ll fix it, it just takes time depending on the issue…

1 Like

For the book club try logging out then back in . I had the same problem and that worked after a while .

1 Like

Yeah, this is all a bit confusing admittedly. Definitely worrisome to roll out something this far-reaching with so many problems from the jump. It’s appreciated though as it makes parts of coding more convenient, but confusing. I’m having similar issues.


Yeah I’ve tried logging out and back in but it’s still not working, I keep trying despite how frustrating it’s been after over 2months or so :woman_facepalming:t3::sweat_smile: it’s frustrating but…