I'm so confused

So, you know when you make a story, and that link shows up that you can send to others so they can read your story? Yeah well, whenever I click on it from my iphone, people say its meant to take you to the app and the story will show up. But it doesn’t for me. I press the button but nothing happens… is there something I’m doing wrong? Am I the only one experiencing this?

Are you on a iPad? Because it only works with iOS devices and not iPads. It works with androids as well

im on iphone

1 Like

Can you send a ss?

I dont have a link to click to get me to that menu. it just sends me to this page and it says step 1, download episode from the app store. 2. press the button and we’ll send you straight to the app to read your friends story blah blah blah

1 Like

Yeah so you click the second button, and it’ll send you straight to the story

i do but like i said, nothing happens

Oh sometimes it happens to me…

Then I’m unsure of how to solve that problem

its never worked for me before

1 Like

Try restarting the app, your phone, or delete is then re download it

did that :joy: twice

1 Like

UGH! Maybe they’re sending the wrong link? It could be that

nope. I have tried it with multiple peoples links and my own story link

1 Like

hmmm…

:pensive:

1 Like

Are you logged into your acc?

yes

1 Like

Yeah I seriously don’t know maybe ask @Nick or @Sydney_H

hmm ok