In-Portal Previewer isn't working?

communication

#1

There are not errors or warnings for my code, but for some reason, when I hit save and Preview, it just opens up the previewer and says “Downloading data… 5175710/5175710”. I’ve tried reloading the page and turning my computer on and off, and still no luck. Does anyone have any suggestions? Thank you!


#2

I would try using the previewer in the app


#3

Yeah, it works in the app, it’s just a little annoying to keep switching between my phone & my laptop. Thank you though.


#4

I know it can be annoying switching to different devices to see how your story looks so far. And You’re welcome.


#5

What browser are you using? If you are in Google Chrome, try closing and reopening the web tabs. If that doesn’t work, clear your computers cache.


#6

Thank you, I will try that. I am in Google Chrome.


#7

That showed up for me when my Google chrome needed updating. Once I installed the newest version the previewer finally worked.


#8

Yasss girl see that just mean that the computer that you are using is getting stupid and more stupid but it’s okay just preview in the app on yo phone


#9

Closing due to one month of inactivity :slight_smile:


#10