Is it bug or did happen to you guys?


#1

Hey everyone,

Yesterday, I updated the Episode app since you always know there is new things they add in.

So anyway, I was reading a story from Classic, there was a MC had a plan to go somewhere and need to change clothes.

There was a choice to pick an outfit and to choose which clothes you like. When I select the outfit, the MC was suppose to change clothes, somehow it didn’t change at all. It stay the same outfit no matter what you choice you pick.

So, I was wondering is this a bug or did this happen to anyone of you?


#2

Never happened to me, to be honest. This is actually weird… maybe coding problem? :thinking:


#3

I don’t think so. I feel the classic is the only one can’t be change clothes. It worked on the preview, but not on the phone or tablet. I tried reading Ink and Limelight. It didn’t affect on them.


#4

It may be a coding problem, though… :thinking:


#5

i think the author just made an error while directing.


#6

You can change clothes on Classic, just not appearances without changing the character/ getting another character.


#7

It could be or maybe just me.


#8

I know about that. But the thing is when I write MC changes into MC_outfit, it didn’t change at all. It stay the same outfit.


#9

It could be or it’s just only me got it.


#10

if the MC_outfit happens to be the outfit they are wearing then it won’t change.

if the MC is currently wearing MC_outfit
you will need to make it MC changes into MC_outfitname


#11

Maybe something happened? The same thing is happening to me and when I save it, there’s nothing wrong with the script, it just won’t show. But if you found a way to fix it can I know too?


#12

I just submit a report to Episode team and let them know what happened. I sent them a video, so that they can see what the problem is.

Then I got their email and she told me it’s currently a known issue in the game. She had gone ahead and passed the information to testers and developers, they are going to investigate it more thoroughly.

So, we just wait until they can fix this problem.


#13

Okay thanks!


#14

No you’re not the only one, it’s happening to me too. I’m writing a story in classic style and I used the correct writing command because it saved my chapter without any errors. Once I tested out my story on the app this issue occurred. So went to go check this out on other published stories and it’s just not working on the classic style ones


#15

Yeah, it’s kinda suck. There’s nothing we can’t do, but wait until they fix this problem.


#16

I recently noticed this problem and looked on the forums to see if anyone else was experiencing it! I hope it gets fixed soon!


#17

Yeah, me too! :frowning: I hope it doesn’t take long either.


#18

I actually read a two Episode stories with this problem. The first one, I thought it was the author at fault, but when I saw the second one I realized there’s something up. I wish I hadn’t read those stories yet…


#19

Yeah, same here. I thought it was Author’s fault made a mistake and forgot to check the script. I was pretty upset that it waste my pass :confused:


#20

We all need to file support tickets. This bug is not happening on one story alone. It is effecting EVERY SINGLE classic story and it must be stopped.