Is this happening to you aswell?

So, I tried re starting my computer, clearing everything, but it still doesn’t work. Whenever I press the preview button on my laptop on the website, it loads, but once it has, it stays stuck on the ‘episode’ thing screen with the blue line full up. I sat there once for 30 something minutes just to make sure, but nothing is working- should I submit a ticket or something?


Do you have any errors in your script? Perhaps, a misspelled command or character name?

nope. none of that :confused:

I had trouble with the previewer two days ago, the same issue really. I thought it had something to do with an error as well but couldn’t find anything to fix :thinking:

1 Like

@Jubels if you haven’t already, I’d recommend submitting a help ticket to our support team, they’d be more than happy to help. :smiley:

Actually you may have an error. It happened to me several times. The portal didn’t show up any errors, but the preview didn’t work, so I went through the last changes in the script and I actually found some misspelled commands. After I fixed them, I saved the script, reloaded the page and everything was fine

1 Like