Issues with customization script


#1

I am currently creating a female customization template/script. I have included changing the eye shape of the character’s eyes. In attempts to test my script, an an error popped up. It went along the lines of something like this:
Eyes round bold does not exist
I deleted it, then tested it again. Another error popped up:
Eyes Upturned Bold does not exist
And so on. Did episode change the script names? If someone could help, that would be greatly appreciated. If you could give me all the replaced names of every feature (if that’s the case) that’d be great too.
By the way, I am using the style Ink!


#2

If you are getting an error message saying that “no eyebrows” exist (or any other feature doesn’t exist), these are the 3 reasons why you would be getting that error:

  1. The system does not recognize the character name. You either didn’t change the template’s name to your own character’s name, you misspelled your character’s name, or you have not created that character yet.
  2. You are using a male character in a female template (and vise versa)
  3. You are using an INK template in a Limelight story (and vise versa)

#3

I used a template like that and had the exact same problem. I had to delete about six things and it worked. It may not be the best solution but it worked. If the story is limelight they’ve added character customisation templates now and they always seem to work.
At the right hand side of the screen there should be an option Script Templates
use one from there :grinning:


#4

I used your template but it didn’t work either and there’s the name and I’m using the right template