It Is Frozen! Pls Help!

I launched the app to play Episode, but I can’t seem to go in. It’s like Episode is a door that never needed a key when it’s closed, and now I need a key, see what I mean? So it loads a little, and then it looks like this.


And it’s just frozen there. :confused:
And I don’t know where or what the ‘key’ to the ‘door’ is.
Also, whatever device I use, whenever I log in, then close it, then open, it freezes.
I hope this bug is fixed soon. I love Episode! :cry:

6 Likes

same😔 but then i waited for 5 minutes the something popped up and it said “server timeout” something like that

2 Likes

Hey there @StellarGirl999, please contact our support team via help ticket. They’d be more than happy to help you with this issue. :smiley:

same… Then it said “timed out, please check your server connection”.

I’ve experienced the same thing too a few months ago. Try exiting then entering the app again. If not, try redownloading Episode.

I tried that, but it’s still the same. :frowning_face: :frowning_face: :frowning_face:

did you fix it already? im really bout to cry cause im having the same problem for 2 days now:(

Nope. :frowning_face:

1 Like

Yikes, this has been happening for me. It usually freezes for 30-45 seconds before it either goes to the menu or “times out.” Episode has been having a lot of bugs and glitches, and before they give us anymore big updates (like horses, plus characters, body shapes, or any updates on the app specifically), we need all the bugs to be fixed on the portal, because I’m pretty sure that’s where most of the other issues are coming from.

1 Like

I waited for 30-45 seconds. Still frozen. :frowning_face:

i had this problem a few months back?? i think i both updated my phone to the newest version or restarted my phone idk and it worked? ack

I restarted my device and updated it and it’s still the same. :cry:

It seems to be working on my phone but not my tablet. :roll_eyes:
Actually, it doesn’t. Either something’s wrong with my account or something’s wrong with the app itself. :slightly_frowning_face:

Boosting.

does it still not work?

Yep, still doesn’t. :frowning_face:

1 Like

mine is also not working! it’s been like this for maybe about 4-5 days now? it’s really sad bcs i got so invested in episode and all of a sudden i can’t use it anymore.

can you please update on what happened? is it working already? i really wanna know because mine has been like this for 5 days now:((