It won't let me preview


#1

I was working on my story until this
image
showed up when I tried to preview the story.

“INT. TEEN SISTER’S BEDROOM - DAY
@RONNIE changes into RONNIE_Nigh outfit
@cut to zone 3
@RONNIE spot 0.8 190 410 in zone 2 AND RONNIE faces left AND RONNIE starts lay_asleep_loop
@zoom on 776 302 to 1787% in 0
@transition fade in black 2
@RONNIE is idle_lay_exhausted
@zoom on 660 317 to 185% in 1”

The thing was working perfectly fine before this part of the script, is there something wrong with it that is causing the error?


#2

Is it happening every time you want to play it? Did you try to refresh your page?


#3

This happens to me too. If you have a device use that because the online preview can’t always be trusted.


#4

I usually just exit out the entire tab and then open a brand new tab. When I refresh it still doesnt go away , thats why i just close the entire tab xD


#5

Usually in this case, there is a hidden error in your story, an error that doesn’t pop up in the error bar or you didn’t fix one and it saved when the error was still there. I’ve figured it out the hard way.


#6

If you have a unapproved background, that could be it.


#7

Unapproved background have nothing to do with the error of Rundown Memory Acces. If she had an unapproved background, the error would pop up.
22%20AM


#8

And it all comes down to this. Look very closely at your directing lines to make sure there isn’t an error that never popped up in the error box.


#9

Yes, it could. I had an unapproved background, and once I took it out of my script it was normal.


#10

Okay… whatever. But still, @LeIsaac keep in mind what I said.


#11

Honestly, @gabriellebstories , was it even the Rundown Memory Access the preview when you “fixed” it??


#12

I noticed that it disappeared when i turned it off. it was just a glitch on episodes end.


#13

That’s great!!


#14

Yes, clearly. Geez, do you just keep replying to all of my things and keep saying I’m wrong or that I fixed it. Just stop replying to all of my things, if you don’t think it is the right solution.


#15

I was just asking a simple question. If you can’t give me an answer don’t answer me at all. Easy as that. Please don’t reply to me unless absolutely necessary. :smile:


#16

Exactly my point! Stop replying to me then!


#17

See, that wasn’t necessary


#18

Neither was this, but you replied anyway didn’t you?


#19

Mhm, what ever helps ya sleep at night! :peace_symbol:


#20

Now it’s working again, thanks anyway for caring -w-