It's never said this before


#1


What is this mean? And is it really going to error out like this ever 10 minuets?


#2


This is all it will do now. :expressionless::sob:


#3

Jesus Christ I have the same problem!


#4

Its crazy I just want through some of the threads and seems like a lot of people are having a hard time with the writer’s portal.
I wounder if its because they just updated it…Hope they get this bug fixed soon, I have things I need to fix it my story and a chapter to work on.


#5

I don’t know but It’s getting really annoying lol


#6

Yes me to and really fast lol


#7

What browser do you use?


#8

Google Chrome.


#9

Have you tried closing the browser and reopening


#10

Yes, a number of times…


#11

But it keeps doing it.


#12

Hmmm restart your laptop?


#13

I haven’t tied that yet. Thank you I will. :slight_smile:


#14

Yeah, still not working…:frowning:


#15

Hmmm maybe try using a dofferent browser


#16

Try this maybe. It worked for me too and I had the same problem :wink:


#17

I knew it couldn’t be just me. If you refresh the page, close it reopen it, blah blah, it will work up until like the 2nd preview. I’ve found that if I preview from the same spot too many times, it’ll do it. If I save and then preview and preview from a different spot every time, it’s less likely to happen.

It’ll still happen, but you can get a few lines in here and there. XD


#18

I deleted all my history, caches and reopened my browser and error disappeared.


#19

Oh! Also, it’ll do it most often if you preview from anywhere that isn’t the beginning.

I’d love to clear my history, but I can’t.


#20

I know. I made it before, but it’s annoying to refresh 10 times the page for 1 row preview.
I have over 3500 rows on my story… My F5 button will be broken in no time.:sweat_smile: