Label does not exist, label is never used

For some reason my labels aren’t working…

I’ve used this


and the further on I’ve used


but I’m getting the following error

label gamestart is never used and the label GAME start does not exist.

it seems to recognise my label in small letters but my goto in CAPITALS like it’s supposed to be…

Uploading: 84DE5CA3-AF27-4291-81D6-D983F6F81AB9.jpeg…

Capitals won’t make a difference. :thinking:
Have you written “gamestart” or “GAME start” in your script? Because they have to be the same.

no they’re both the same

Can you show a screenshot of the whole thing?

My understanding is that they took this away and that’s why it’s not working.

I’m not sure what you mean…

Line 117 is not an error.
Click on the error so it jumps to where it is.

I have that’s where it takes me to

They once had it as a command but now took it away so you can’t use it anymore.

but my other ones work

Going off of what Carllie said.
There was a command “@Gamestart”? (for example) Now you can’t use “gamestart”.
Try renaming it “start”.

1 Like

still hasn’t worked :frowning: maybe it’s a bug?

Hmm, I’ve done it with both “START” and “start”. And they worked fine.
What error is there now?

figured it out :joy: apparently it’s because I put my label on the first line. I’ve just moved it a line down and now it works ha ha ha.

need to make warnings more clearer

1 Like

I always do an underscore

Like for example


Also it says it doesn’t exist cause you may have not put it at the end too

thank you both

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.