Label Error, I need help


#1

I used a customization template and this error showed up and I’ve tried to redo it and nothing is working, Im really confused…

The error says “The label fem_brows2 does not exist” How do I fix it?


#2

Hello @Alexyaepi

Did you create the label before saying to go to said label?


#3

yeah I did


#4

I think…


#5

Can I see your script?


#6

yeah one sec


#7


#8

i got the script from @Dara.Amarie


#9

Yeah, it looks like you haven’t created the label. Try putting label fem_brows2 above NARRATOR and see if that works.


#10

ok, I was confused because I didn’t create the other labels and they are working :thinking:


#11

It just said the other one didn’t exist when I did that


#12

Hmm, could you copy and paste the entire customization part of your script here? I’ll go through it and try to fix it for you. I think there’s something funky with the labels lol :thinking:


#13

One sec, I think i just fixed it. Let me just preview and if it looks wierd, I’ll send it to you :grin:


#14

Ughh it works, It just won’t let me change the eyebrows now…


#15

I’ll just use it anyway and give another chance in a different episode, Thanks for the help :blue_heart:


#16

Any time! :two_hearts:


#17

It looks like you deleted the skin sections which you also deleted the label for the brows. If you need a limited customization template go to my workshop: LIMITED Character Customization Templates & WORKSHOP!


#18

I need one for just no eyeColor or hairColor


#19