Layer Script error please help

Screenshot 2021-04-18 102136

Can you show the script? Otherwise it’s not possible to tell what’s wrong.

Screenshot 2021-04-18 102752

You wrote @oSverlay instead of @overlay while scaling the overlay ROOI STOELE to 1.000 1.000

No sorry that was just when I took the screenshot, It was correct before then. I did remove the S… still same error

If I click on the errors it shows the error is in the last line

To move the overlay to a layer the code is
@overlay OVERLAY_NAME to layer #

Remove the word “moves” when shifting overlays to a layer.

And I may be wrong but is there anything called max layer in Episode? I’ve never seen that.

1 Like

Thanks let me try that

1 Like

Me neither, I’ve never used max layer before, that’s odd. Maybe try removing that and use a layer number instead?

1 Like

Yup. Just confirmed it with my script.
@Lizelle there’s no valid layer called Max layer. So you need to give a layer number.
Example:
@overlay OVERLAY_NAME to layer 8

1 Like


I’ve gotten quite a lot of results here though :sob:

1 Like

Whoa. But it’s not working for me when I’m using max layer in my script :thinking:

1 Like

Thanks so much I changed the Max layer to 8 at it worked

2 Likes

Great. You can put any number as layer number. Even negative numbers. (:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.