Main Menu Coding Issue

Hi! So, does anyone know how to fix this? I’m trying to code my main menu, but everytime I try it out on computer or phone, it always doesn’t show two of the three buttons. Here is a screenshot below.

If you notice at the right side, you see one button, but not three! If anyone can identify what I’m doing wrong, please tell me! Have a good Afternoon/Evening.

maybe its the spaces between the “#”

The buttons might be hidden underneath…?
I know you spot positioned them, but it’s possible. Try re-previewing and see if it works.

For some of the overlay names you have underscores and for others you have hyphens.

1 Like

Someone just remind me what ‘ui’ does, please?

I made my own tappable menu perfectly fine without all the ‘@ui

All mine are =

@overlay OVERLAYNAME create
@overlay OVERLAYNAME opacity 1 in 1
@overlay OVERLAYNAME shifts to X Y % in Z
@overlay OVERLAYNAME scales to %

Then did that for every overlay…

Then did the tappable choice coding (:

Looks like you’ve solved it (:

1 Like

“ui” keeps the overlay attached to the screen, so it stays in the same spot even if you use zooms. :relaxed:

1 Like

Ah, thank u (:

1 Like

We’ll see haha. :joy::heart:

1 Like

Its the only mistake I can see so lets hope you’ve solved it :joy: (:

1 Like