Massive error with preveiw

I - I…
I don’t even know how to explain this error!
So I’ll just show u guys the photo :sweat_smile:

I’ve tried to refresh the page, but nope. Didn’t work

(That massive thing on the right)

(Don’t mind me having Duolingo up in the corner :sweat_smile:

1 Like

Save your script and refresh the page, I get weird errors like that sometimes too, but refreshing always fixes it.

2 Likes

I tried that. But it didn’t work. Lemme try again real quick

1 Like

I recommend you to save it n then close the page and go in again (works for me)

Nope it’s still there. I think it appears on line 2064
"@ADRIAN starts pickup_object_neutral

Can you try changing it to @ADRIAN is pickup_object_neutral?

1 Like

Now it appears two or three lines after😟

Can you maybe trying changing all the “starts” to “is”?

1 Like

I’ll try that.
But could it have anything to do with bad internet connection? I am currently struggling a bit with it

It’s definitely possible, especially since it’s coming up on the previewer side and not the actual error box. Maybe try to play it off your phone and see how it looks. If it lets you play it, then it’s probably internet.

1 Like

Oooookey, it was definitely my network :joy:
Oh god! BAHAH, well thank u so much for taking your time :sweat_smile: :smiling_face_with_three_hearts: I appreciate it!

1 Like

Happy to help (though I didn’t actually do anything :joy:)!

1 Like