More Annoying Overlay Problems!

Greetings! Firstly, I ask many questions on the forums so I beg my pardon if you’ve seen me a lot recently. Secondly, deeply inhales and exhales, I can’t find my overlays in my preview section and I’m tired of moving my mouse around like a crazy person trying to move it to the right place. So, if you’re kind enough to give me advice, help me and listen to at least two questions, I’ll be really thankful.

:grinning: Thanks PS I’m kind of tired of having this problem so I’m a little desperate.

1 Like

Did you write the name of the overlay correct?

Yes! It doesn’t appear like an error so I’m pretty sure I wrote it correctly. :sob:

Is the opacity of the overlay 1?
Try that, add

@overlay NAME opacity 1 in 0
maybe that works

Yep tried that too. Do you want me to send a copy of the script?

1 Like

Yes please!

Let’s say the characters are standing at screen left and screen center in zone 3
@ONA stands screen left in zone 3
@NATHAN stands screen center in zone 3
@speechbubble is 152 291 to 100% with tail_top_right
NATHAN (talk_think_neutral)
Pardon, Miss Halvorsen?
@speechbubble is 152 291 to 100% with tail_top_right
NATHAN (talk_think_neutral)
Left you-
@speechbubble is 152 291 to 100% with tail_top_right
NATHAN (talk_flirt_charming)
Speechless?
@NATHAN is flirt_wink_happy
@ONA is idle_awkward_scratch_loop
@overlay BLUSH-L create
@overlay BLUSH-L opacity 1

The overlay is supposed to be blush in the character’s (ONA) face

make your overlay in that zone # and spot

The problem is that when I used the directing helper -> overlay helper and tried to move around my overlay, it just doesn’t show up at all.

first add the overlay in zone # whatever zone number your characters are standing. Then use the “Overlay Helper” and make the overlay bigger so you can see it and then make it smaller and position it. It should work if you do this correctly.

I’ll give it a try!

1 Like

Do I just write @overlay BLUSH-L in zone 3?

Is the name of the overlay BLUSH-L?

Yes

Oh ok so with the coding you have it should work tho don’t know why it isn’t
Try it again. Save it and open it up again

@overlay BLUSH-L create
@overlay BLUSH-L opacity 1
@overlay BLUSH-L in zone 3

So, is this coding okay?

1 Like

So sorry for asking (so) many questions! :sweat_smile:

1 Like

I just realized that you don’t need that last coding (overlay BLUSH-L in zone 3) because when you do @overlay BLUSH-L create, it creates the overlay in zone 3 already.

Oh okay, I’ll save and try to refresh