Moving box overlay isn't showing

#2

click “directing helper” then click “overlay helper”
it should say the overlay in the box where you can copy.
Then you need to drag the overlay to where you want it.

did you do
@overlay NAME create
@overlay NAME opacity 1 in 0

0 Likes

#3

I’m not sure. I’ll try it rn

0 Likes

#4

it says to put it in stage view first?

0 Likes

#5

can you screenshot what you are talking about

0 Likes

#6

image

0 Likes

#7

is the screen zoomed in by any chance?

0 Likes

#8

no its not zoomed in at all

0 Likes

#9

I’m not sure
try.
INT.NAME-DAY with OVERLAYNAME in zone #

if not

0 Likes

#10

So do you think it would work if I use LL overlays in a LL story? Because when I use the overlays for all stories, it works. But not when I use LL overlays…

0 Likes

#11

honestly i am not quite sure. you might want to ask dara

0 Likes

#12

who’s dara?

0 Likes

#13

the person who made that link, i sent up there

0 Likes

#14

Oh okay… Thanks so much for your help! :slight_smile:

1 Like

#15

Do you still need help? I can code that part and explain how to do. If you need it. I am good with overlay and spot direction.

1 Like

#16

If you need it, pm me.

1 Like

#17

Moved to Directing Helps and Tips since this involves coding. Make sure to check out our Forum Tutorial for more info about where to correctly create topics, and feel to PM me if there are any questions. :wink:

1 Like

#18

I believe that “Moving Box” is a prop, not an overlay.
@add Moving Box to CHARACTER1

1 Like

#19

Yeah I figured that out after trying for half an hour. :joy:

1 Like

#20

That’s so nice of you! But it’s all okay now. Turns out I was trying to use a prop as an overlay. :joy:

1 Like

closed #21

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

0 Likes