My characters aren’t showing up at all


#1


I’m pretty sure my script is correct and i don’t understand why is this happening?


#2

It’s a glitch, that’s happening to me too… but just in case can I see the script?


#3

i actually fixed it sjsnsks, you just have to reset the story progress on the app then it’ll go back to normal


#4

So I’m trying to enter my characters with the following directing command,
@character enters from right to screen right but it is not working. I’ve tried every solution to this but it still fails to work. PLEASE, Imma die trying to figure this out.


#5

try restarting the story progress on the app?


#7

I’ve tried that countless times from the app but it does not show the characters I’ve entered into the scene even though, i followed the correct directing commands.


#8

hm i dont see why it wouldn’t work! once i’ve restarted the story progress my characters show up, let me see your script?


#9

It’s saying to me, you cant post it. But ive entered a background then my character with
@character enters from left to screen left. Like sometimes, it shows the character flying in and disappearing but it does not stay on screen or the character has not walked in.